1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New L2 User

Discussion in 'New Members' started by Braver69, Nov 30, 2012.

Welcome to Algae Scrubbing Join our community today
  1. Braver69

    Braver69 New Member Customer

    Got my L2 all installed and running, just wanted to say hi to all the other scrubbers out there.
     
  2. Turbo

    Turbo Does not really look like Johnny Carson Staff Member Site Owner Multiple Units! Customer

    Hello and welcome!
     
  3. srusso

    srusso New Member Trusted Member

    Welcome! Glad to hear you got it installed. Any questions on the setup or maintenance?
     
  4. Garf

    Garf Member Trusted Member

    Hello
     
  5. Braver69

    Braver69 New Member Customer

    So far so good on the L2, allready have some green growth at the top of the screen at about 7 days in so far. Figured I would wait till 14 days to clean the screen at all. Been running the L2 light at 10 hours during the off cycle of my display lights so far.
     
  6. Braver69

    Braver69 New Member Customer

    This is the growth I got in two weeks.

    100_2465.jpg


    It has since filled in the middle, which I cleaned this week but I forgot to take a picture. So far it is working quite well, the algae in the tank is stunted now, and at least now not spreading.
     
  7. sabbath

    sabbath Member Trusted Member Customer

    Welcome and great to see another ATS user here. Keep us posted as the more info here the better it will be for everyone.
    Very good start! It looks to me like you could clean the area where the water comes out the slot already. The algae will start to slow the flow down.
     
  8. sabbath

    sabbath Member Trusted Member Customer

    How about some DT algae before and after pics. Be nice to see how it is going as this is what I'm doing as well.


    Sent from my mobile

    Don
     
  9. Turbo

    Turbo Does not really look like Johnny Carson Staff Member Site Owner Multiple Units! Customer

    That is great for 2 weeks of growth!
     
  10. Braver69

    Braver69 New Member Customer

    Sorry about not really posting much, I am much better at lurking then posting. I have removed the light diffusers on the L2 and I have much quicker growth now, In two weeks the box is pretty darn full now. Also am happy to say the tank is now free of algae except in the L2. Nitrates stay at about 2 to 4 and my phosphate is at .02 all the time now. Figured I should give you all a update and let you know the algae scrubber really does work wonders.
     
  11. Turbo

    Turbo Does not really look like Johnny Carson Staff Member Site Owner Multiple Units! Customer

    Sweet!! Do you still have a bare spot in the middle when you clean off the screen? I'm going to be coming out with a 2-chip LED board to make this an easy fix for the Rev 1 L2 owners.
     
  12. Braver69

    Braver69 New Member Customer

    Nope the middle of the screen is just as full as the edges now. I'll be cleaning the scrubber this weekend, so if I can remember I will take a picture of it.
     

Share This Page