1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sabbaths L2 progress

Discussion in 'Customer Support' started by sabbath, Dec 3, 2012.

Welcome to Algae Scrubbing Join our community today
  1. sabbath

    sabbath Member Trusted Member Customer

    Here is the screen after 5 weeks and 10 days from a cleaning. [​IMG]

    I'm running the light 3hrs on then 3 off. 3 times a day for a total of 9 hrs each day.
     
  2. Turbo

    Turbo Does not really look like Johnny Carson Staff Member Site Owner Multiple Units! Customer

    I would suggest removing the screen and cleaning at least the slot and the top (smooth) edge of the screen every 7 days, and giving the screen a rinse in tap water or RODI to kill pods. You can leave the algae alone on the screen, or maybe just rub lightly with the pads of your fingers to remove any loose algae, but don't scrape.
     
  3. sabbath

    sabbath Member Trusted Member Customer

    Ok and what is the thought with doing this? I understand the top area to keep the flow. But the rinsing and pods stuff?
     
  4. Turbo

    Turbo Does not really look like Johnny Carson Staff Member Site Owner Multiple Units! Customer

    Baby copepods will populate the screen and eat the algae causing detachment. Fresh water kills pods
     
  5. sabbath

    sabbath Member Trusted Member Customer

    Those sneaky little buggers. Thanks
     
  6. sabbath

    sabbath Member Trusted Member Customer

    Here is another update. It is getting a little better everyday. I'm even partial dosing Zeovit stuff to clean the algae up. It appears in the short run to have stopped the growth on the rocks and its still advancing on the ATS screen.

    ImageUploadedByTapatalk1355082388.922040.jpg
     
  7. sabbath

    sabbath Member Trusted Member Customer

    Thought I should take a few pics of the DT algae. This way I'm not just going off of what I think might be happening.

    [​IMG][​IMG][​IMG]
     

    Attached Files:

    Last edited: Dec 9, 2012
  8. Turbo

    Turbo Does not really look like Johnny Carson Staff Member Site Owner Multiple Units! Customer

    Looks good, not a ton of growth, but it's the right color. You would be surprised at how well just a small amount of algae filters. The L2 on the doc's tank doesn't seem to grow a whole lot of algae, and really no 3D growth, yet the N and P are always in check.
     
  9. Garf

    Garf Member Trusted Member

    Houston "We Have Lift Off". That looks loads better.
     
  10. sabbath

    sabbath Member Trusted Member Customer

    Week 7 it is starting to grow HA in spots :) yeah! I scrapped around the thicker spots on the screen while running it under water. Does that sound right? I'm thinking that I should not remove too much of the good stuff at this point. [​IMG][​IMG]
     
  11. Turbo

    Turbo Does not really look like Johnny Carson Staff Member Site Owner Multiple Units! Customer

    Yeah baby! Now I would like to see the DT algae disintegrate.

    What is your daily scrubber light cycle?
     
  12. sabbath

    sabbath Member Trusted Member Customer

    Yeah. I'm running the L2 LEDs;
    Starting at 8pm.
    On for 3 hrs,
    Off for 3,
    On for 3,
    Off for 3,
    On for 3
    So I'm running the lights 9 hrs a day.

    Also note: I just changed the Zeo stones today so the next 2 weeks might be weaker. We will see..
     
  13. Turbo

    Turbo Does not really look like Johnny Carson Staff Member Site Owner Multiple Units! Customer

    I would probably combine into 2x 5 hr photo periods, or at this point you might as well just go to a solid 9 hours one.
     
  14. sabbath

    sabbath Member Trusted Member Customer

    The 2x5hrs would give it an extra hour. Maybe that would help? What do you think of 5hrs on, 3hrs off, 5hrs on per say. This would give it an extra hour and a good 3 hour break in the middle.
     
  15. Turbo

    Turbo Does not really look like Johnny Carson Staff Member Site Owner Multiple Units! Customer

    Yep.

    I have one freshwater user (walleyefisher, he has 2x L2s and 1x L4) who said he just put the scrubber lights on 24/7 for the first week or so and got good results, then dialed the light back after that. So that got me thinking about a few things. Seems that everyone's tank is different so I'm still not really sure if there is a particular way to make the startup phase go faster or not, and not sure what factors fully affect the initial growth phase.

    Srusso and I have a plan to test a few of these ideas out though, using a few of the L2 body units that I hosed up.
     
  16. sabbath

    sabbath Member Trusted Member Customer

    Ok. That could be a great learning tool. Set up a couple L2's and try different things with them and see how they react. Installing a new screen from time to time..

    Also I wonder if you could sell the aged screens from your tests to jump start the new ATS that you sell.
     
  17. sabbath

    sabbath Member Trusted Member Customer

    I changed the Zeolites (Stones) Sunday and man Monday I really had a spike in glass pane algae. This is from the new stones needing to be aged with bacteria. But I did not see a spike on the ATS screen?
    I just changed the light timer to straight 9hrs and to end just before the display lights come on. Hmmm
     
    Last edited: Dec 18, 2012
  18. Turbo

    Turbo Does not really look like Johnny Carson Staff Member Site Owner Multiple Units! Customer

    Algae on the scrubber does not really react that fast. The algae on the glass is more 'opportunistic' and it gets first crack at the nutrients. When you disturb the balance of the system (albeit very slight) this algae gets a foothold. The scrubber works more on long term, 'grinding it out' to outcompete. Your algae is short term.
     
  19. sabbath

    sabbath Member Trusted Member Customer

    What do you guys think? I speed up the flow to having the valve about 95% open. If I go higher he water starts to pull streams perpendicular to the screen in spots.
    I'm thinking of pulling Zeo as well. Maybe then I won't have a bacteria that is as good at killing algae on the rocks as it is at the stuff on the screen?
     
    Last edited: Dec 20, 2012
  20. Ricky

    Ricky Member Trusted Member Multiple Units! Customer

    Im puttting 325gph through mine.

    Sent from my ADR6400L using Tapatalk 2
     

Share This Page